SSL / https-Probleme besonders mit Apple-Geräten

Hast du einen Fehler in der aktuellen Version gefunden ? Diesen kannst du uns hier mitteilen und uns bei der Fehlersuche helfen.
MoinMoin
Beiträge: 65
Registriert: 8. Apr 2015, 08:43

Re: SSL / https-Probleme besonders mit Apple-Geräten

Beitragvon MoinMoin » 27. Sep 2017, 22:44

Hallo und Moin zusammen,

vielen Dank, dass Ihr Euch immer noch um das Problem kümmert. Ich war im Urlaub und habe den neuen Sachstand erst eben mitbekommen.

Frage:
Wofür ist der Ordner im Zip-File "_MacOSX" ? Soll der auch hochgeladen werden ? Soll die Datei in dem Ordner darin bleiben oder
im Ordner "adm_program/modules/downloads" gespeichert werden ?

Bisher habe ich nur die "get_file.php" ersetzt. Das ergab zumindest beim Standard-Android-Browser schonmal keine Verbesserung.
Mit Firefox, Chrome oder Opera unter Android gibt es jedoch kein Problem.

Mit Safari werde ich mangels eigene Apple-Geräte jemanden testen lassen, wenn ich weiß, was es mit dem _MACOSX-Ordner auf sich hat.

Gruß
Benutzeravatar
fasse
Administrator
Beiträge: 4700
Registriert: 12. Nov 2005, 16:06

Re: SSL / https-Probleme besonders mit Apple-Geräten

Beitragvon fasse » 28. Sep 2017, 07:04

Hi,

den Ordner MacOS kannst du ignorieren.

Kannst du mir vielleicht mal einen Zugang per PN zukommen lassen, dann kann ich es mir zumindest mit Safari mal selber anschauen.

Viele Grüße
Fasse
MoinMoin
Beiträge: 65
Registriert: 8. Apr 2015, 08:43

Re: SSL / https-Probleme besonders mit Apple-Geräten

Beitragvon MoinMoin » 30. Sep 2017, 13:03

Kannst du mir vielleicht mal einen Zugang per PN zukommen lassen, dann kann ich es mir zumindest mit Safari mal selber anschauen.


Solltest Du bekommen haben ...

Update:
Ich hatte soeben Gelegenheit, mir ein IPhone zum Testen auszuleihen.

Ich hatte keine Probleme mit den Downloads und Safari.

So bleibt es im Moment bei den Problemen mit dem Android-Browser.
Benutzeravatar
fasse
Administrator
Beiträge: 4700
Registriert: 12. Nov 2005, 16:06

Re: SSL / https-Probleme besonders mit Apple-Geräten

Beitragvon fasse » 1. Okt 2017, 10:39

Hmm, das ist schlecht. Leider habe ich keinen Zugriff auf einen Android Browser.

Ist das im Moment deines Wissens der einzige, der nicht funktioniert?
Sind alle Dateie-Typen betroffen oder nur bestimmte (PDF, DOCX, XLSX) ?
MoinMoin
Beiträge: 65
Registriert: 8. Apr 2015, 08:43

Re: SSL / https-Probleme besonders mit Apple-Geräten

Beitragvon MoinMoin » 3. Okt 2017, 08:15

Ist das im Moment deines Wissens der einzige, der nicht funktioniert?
Sind alle Dateie-Typen betroffen oder nur bestimmte (PDF, DOCX, XLSX) ?


Ja, der Android-Browser ist im Moment der einzige, der mir bekannt ist.
Habe auf 3 verschiedenen Geräten (Handys von Samsung und LG, Tablet von Samsung) probiert. Bei allen das selbe Problem.

Leider ist der halt auf sehr vielen Geräten ganz vorn verdrahtet. Daher benutzen den auch viele User.

Das Problem besteht mit jedem Dateiformat. Habe alle möglichen getestet.
XimeX
Developer
Beiträge: 1029
Registriert: 12. Jul 2015, 13:21
Wohnort: Austria

Re: SSL / https-Probleme besonders mit Apple-Geräten

Beitragvon XimeX » 15. Okt 2018, 20:23

Problem noch immer vorhanden?
MoinMoin
Beiträge: 65
Registriert: 8. Apr 2015, 08:43

Re: SSL / https-Probleme besonders mit Apple-Geräten

Beitragvon MoinMoin » 5. Dez 2018, 23:44

Problem noch immer vorhanden?


Oh, tut mir Leid, dass ich erst jetzt antworte...

Ich habe mit der Version 3.3.5 mal wieder versucht, die Verschlüsselung zwangsweise einzustellen.

Es gibt bisher keine Probleme mehr. Vielen Dank !

Zurück zu „Fehlermeldungen“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 10 Gäste