Update / Neuinstallation ständiges Ausloggen nach Änderungen

Hast du einen Fehler in der aktuellen Version gefunden ? Diesen kannst du uns hier mitteilen und uns bei der Fehlersuche helfen.
Javan
Beiträge: 13
Registriert: 14. Feb 2008, 01:13

Update / Neuinstallation ständiges Ausloggen nach Änderungen

Beitragvon Javan » 25. Mär 2020, 15:25

Hallo Zusammen,
da unser Webmaster irgendwie verschollen ist, muss ich nun wieder mal selbst an die Materie ran. Wir hatten Admidio in Typo3 eingebettet, allerdings lässt sich das Typo3 von mir nicht updaten, und somit auch nicht auf eine aktuelle version von php umstellen. Da wir aber eigentlich die Seite zu 99% für die Mitgliederverwaltung mit Admidio nutzen und hier auch schon einige den Mehrwert endlich erkannt haben, war nun die Idee, das Ganze einfach als reine Mitgliederverwaltung laufen zu lassen.

Also hab ich jetzt mal aus der bestehenden Install den ordner in einen neuen Ornder auf dem Webspace kopiert, dann eine neue Datenbank erstellt, das ganze Backup eingespielt, danach dann das update gemacht. Das scheint nun auch soweit funktioniert zu haben, allerdings kommt nun recht häufig nachdem ich z.B. Berechtigungen von Downloads setze, dass es mich ausloggt mit dem Satz:
Hinweis
Du besitzt keine Rechte den gewählten Downloadordner zu sehen.

Kann mir hier ggf jemand weiterhelfen, würde nur sehr ungern alles neu (also alle Mitgliedsdaten neu eingeben) aufsetzen.

Ansonsten wünsch ich allen nur viel Gesundheit, und danke schon im Voraus.
Javan
Beiträge: 13
Registriert: 14. Feb 2008, 01:13

Re: Update / Neuinstallation ständiges Ausloggen nach Änderungen

Beitragvon Javan » 28. Mär 2020, 12:29

hier noch ein addon zur Fehlerbeschreibung.

ich habe wie gesagt aus einer älteren Version versucht ein update in einem anderen Ordner auf dem Webspace zu erstellen

Neue Datenbank, und subdomain in der config auch angepasst.

wenn ich jetzt z.b. rechte in den Downloads verändere, dann loggt mich das system immer aus.

Was mir aufgefallen ist, während es funktioniert sieht die Url immer wie folgt aus:

meinedomain//adm_program/modules/downloads/

sobald ich dann nach vollzogener Änderung auf den "weiter" knopf drücke, dann ist bei der Domain nur noch
meinedomain/adm_program/modules/downloads/

Also ein Slash fehlt dann. Allerdings hab ich keinen plan wo und wie ich das repariert bekäme.

Zurück zu „Fehlermeldungen“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste