Einstellungen funktioniert bei PHP 8.0 nicht.

Hast du einen Fehler in der aktuellen Version gefunden ? Diesen kannst du uns hier mitteilen und uns bei der Fehlersuche helfen.
Antworten
RalphW
Beiträge: 89
Registriert: 20. Jun 2016, 14:42
Wohnort: Austria

Einstellungen funktioniert bei PHP 8.0 nicht.

Beitrag von RalphW »

Wenn der Server auf PHP 8.0 eingestellt ist, dann bleiben die Einstellungen leer. Sonst konnte ich keine Fehler erkennen, habe auch nicht alles durchprobiert.
MoinMoin
Beiträge: 69
Registriert: 8. Apr 2015, 08:43

Re: Einstellungen funktioniert bei PHP 8.0 nicht.

Beitrag von MoinMoin »

Ich habe auch auf PHP8 umgestellt, aber bei funktionieren die Einstellungen (Admidio 3.3.17, PHP 8.04)
MoinMoin
Beiträge: 69
Registriert: 8. Apr 2015, 08:43

Re: Einstellungen funktioniert bei PHP 8.0 nicht.

Beitrag von MoinMoin »

Ich habe jetzt das Problem, dass die Downloads nicht funktionieren.

Neu hochgeladene Dateien erzeugen nur eine leere Webseite. Der Download-Dialog wird nicht ausgelöst. Bei mit der alten PHP-Version hochgeladenen Dateien klappt es aber.
Benutzeravatar
fasse
Administrator
Beiträge: 5090
Registriert: 12. Nov 2005, 16:06

Re: Einstellungen funktioniert bei PHP 8.0 nicht.

Beitrag von fasse »

Admidio 3.3 unterstützt Php8 nicht. Dafür musst du auf Version 4 wechseln.
MoinMoin
Beiträge: 69
Registriert: 8. Apr 2015, 08:43

Re: Einstellungen funktioniert bei PHP 8.0 nicht.

Beitrag von MoinMoin »

Admidio 3.3 unterstützt Php8 nicht. Dafür musst du auf Version 4 wechseln.
Ja, mit 4.06 klappt es . Ich hatte schon eine Testversion installiert mit einer Kopie der Datenbank.

Ich muss mich damit aber erst vertraut machen.

Bin jetzt zurück auf die 7.4. Damit klappt es wie gewohnt.
RalphW
Beiträge: 89
Registriert: 20. Jun 2016, 14:42
Wohnort: Austria

Re: Einstellungen funktioniert bei PHP 8.0 nicht.

Beitrag von RalphW »

Ich habe die Version 4.0.6 bei der das nicht geht.
Antworten