Bestätigungsmail kommt nicht an

Hast du einen Fehler in der aktuellen Version gefunden ? Diesen kannst du uns hier mitteilen und uns bei der Fehlersuche helfen.
Micha
Beiträge: 10
Registriert: 3. Apr 2006, 10:20

Bestätigungsmail kommt nicht an

Beitragvon Micha » 3. Apr 2006, 10:37

Hallo,

bei der Neuregistrierung soll ja ein Bestätigungsmail verschickt werden.
Zwar meldet das System keinerlei Fehler im Vorgang, das Mail jedoch kommt nie an.
An welcher Stelle sollt ich da mal nachsehen?

Gruss
Micha
Benutzeravatar
fasse
Administrator
Beiträge: 4856
Registriert: 12. Nov 2005, 16:06

Beitragvon fasse » 3. Apr 2006, 14:06

Hi Micha,

hat sich dieses Problem nun auch erledigt, nachdem du die config.php ausgetauscht hast ?

Gruß
Fasse
Micha
Beiträge: 10
Registriert: 3. Apr 2006, 10:20

Beitragvon Micha » 3. Apr 2006, 14:53

Nein, leider nicht. Nach wie vor keine Mails.
Andere PHP-CMS Systems, die ebenfalls die Server Mail Funktion nutzen, funktionieren.
Ich bin noch ratlos, im Moment.
Micha
Micha
Beiträge: 10
Registriert: 3. Apr 2006, 10:20

Beitragvon Micha » 4. Apr 2006, 17:04

So, auch dieses Problem hat sich aufgelöst.

Ursache 1:
vermutlich Trouble mit dem Mailserver, den ich seit 1. April hatte.

Ursache 2:
Die Erwartung, dass nach der Useranmeldung ein Link per Mail kommt, in dem die Anmeldung bestätigt werden muß. Diese Mail kam nie an, weil sie nie verschickt wurde.

Es ist ja hier so, dass der Admin den User erst freischalten muß, ehe dieser die Bestätigung über seine akzeptierte Anmeldung bekommt. Doch dazu müßte der Admin ja erstmal mitkriegen, dass sich jemand Neues eingetragen hat. Das geschieht aber nur, wenn der Admin selbst eine Mailadresse im System abgelegt hat.

Bei der Installation und Ersteintragung des Admins, wird seine Email Adresse aber nicht erhoben, zumindest stand sie nie in der DB. Erst nachdem der Admin angemeldet in sein Profil geht und dort die Email Adresse nachträgt, kann er über den Neueingang von Userdatensätzen informiert werden. Eine logische Lücke im System.

Weitere aufgefundene "Aspekte" scheinen verbesserungswürdig. Das gehört aber an eine andere Stelle. Auf jeden Fall ein tolles System, dass einem viel Arbeit ersparen kann. Danke dafür!

Micha
Benutzeravatar
fasse
Administrator
Beiträge: 4856
Registriert: 12. Nov 2005, 16:06

Beitragvon fasse » 4. Apr 2006, 17:30

Hallo Micha,

da hast du Recht. Die Pflichteingabe der E-Mail-Adresse für den Webmaster bei der Installation macht Sinn. Wir werden dies für die Version 1.3 einbauen, damit dieses Missverständnis nicht mehr auftauchen kann.

Vielen Dank für deinen Hinweis.

Gruß
Fasse

Zurück zu „Fehlermeldungen“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste