SSL funktioniert nicht

Hast du Probleme Admidio einzurichten? Hier kannst du Fragen rund um die Einrichtung stellen.
JoDomoWorx
Beiträge: 135
Registriert: 1. Mär 2011, 22:46

SSL funktioniert nicht

Beitragvon JoDomoWorx » 16. Apr 2018, 10:29

Hallo Leute, ich hab jüngst entdeckt, dass man bei unserem Hoster ganz unkompliziert "SSL" anwählen kann. Die Hauptseite erscheint jetzt auch schön verschlüsselt, die Admidio-Unterseite aber nicht. Woran kann das liegen?
Dateianhänge
fehler4.png
fehler4.png (36.91 KiB) 794 mal betrachtet
XimeX
Developer
Beiträge: 1130
Registriert: 12. Jul 2015, 13:21
Wohnort: Austria

Re: SSL funktioniert nicht

Beitragvon XimeX » 16. Apr 2018, 11:35

Mach mal die Developer Tools auf und schau im Netzwerk Tab welche Dinge er per HTTP lädt
JoDomoWorx
Beiträge: 135
Registriert: 1. Mär 2011, 22:46

Re: SSL funktioniert nicht

Beitragvon JoDomoWorx » 16. Apr 2018, 12:17

nur die index.php wird verschlüsselt geladen, ich weiß aber nicht warum
Dateianhänge
fehler5.png
fehler5.png (27.49 KiB) 789 mal betrachtet
XimeX
Developer
Beiträge: 1130
Registriert: 12. Jul 2015, 13:21
Wohnort: Austria

Re: SSL funktioniert nicht

Beitragvon XimeX » 16. Apr 2018, 12:22

In der config.php ist da $g_root_path mit https geschrieben?
JoDomoWorx
Beiträge: 135
Registriert: 1. Mär 2011, 22:46

Re: SSL funktioniert nicht

Beitragvon JoDomoWorx » 16. Apr 2018, 12:23

Da ich nichts geändert habe, wird das sicher das verantwortliche Problem sein. Danke!
Immanuel
Beiträge: 13
Registriert: 8. Jan 2019, 11:45

Re: SSL funktioniert nicht

Beitragvon Immanuel » 21. Jan 2019, 19:15

XimeX hat geschrieben:In der config.php ist da $g_root_path mit https geschrieben?


Dankeschön, bei mir war es genau das Problem. Einfach das "s" dazugeschrieben und schon geht es.
Admidio: 3.3.10
PHP: 7.2.10
MySQL: 5.6.42-log

Zurück zu „Fragen und Probleme beim Einrichten von Admidio“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste