Gelöst: Fehler beim Mailversand

Hast du Probleme Admidio einzurichten? Hier kannst du Fragen rund um die Einrichtung stellen.
ytsch
Beiträge: 3
Registriert: 19. Jan 2019, 19:01

Gelöst: Fehler beim Mailversand

Beitragvon ytsch » 19. Jan 2019, 19:37

Hallo Zusamen

Ich bin für die Mitgliederverwaltung einer Gemüse-Kooperative zuständig. Um die Admidio Installation und Konfiguration haben sich in der Vergangenheit mehrere Personen gekümmert, die leider nicht mehr verfügbar sind. Ich kenne mich einigermassen mit IT-Anwendungen aus, habe aber wenig Wissen über hosting, Webseiten-Installation und auch nicht mit der Admidio-Konfiguration.

Mein Problem ist der Admidio-Email-Versand über den hoster der nicht mehr möglich ist. Anscheinend ist der header nicht richtig konfiguriert. Da der Fehler erst seit ein paar Wochen auftritt kann ich mir vorstellen, dass es mit dem PHP-Update von 5.6 auf 7.2 zu tun hat.

Folgendes Ticket hat der hoster im November eröffnet:
sehr geehrter herr ...
offenbar werden mailnachrichten (via php) ab ihrer domain durch unsere outboundprotection geblockt:
Received: from server119.hostfactory.ch ([185.117.169.210])
by asave02.hostfactory.ch with esmtps
(TLSv1.2:ECDHE-RSA-AES256-GCM-SHA384:256) (Exim 4.89)
(envelope-from <........>) id 1gPnpm-0006PW-Sy
for ....; Thu, 22 Nov 2018 13:11:50 +0100
Received: by server119.hostfactory.ch (Postfix, from userid 30)
id 824CD16CB03; Thu, 22 Nov 2018 13:11:50 +0100 (CET)
X-Original-To: ....
Delivered-To: .....
Received: by server119.hostfactory.ch (Postfix, from userid 10179)
id 58ACD1B7747; Thu, 22 Nov 2018 13:11:50 +0100 (CET)
To:
Subject: =?utf-8?Q...=
Date: Thu, 22 Nov 2018 13:11:50 +0100
To: undisclosed-recipients:;
From: ....
Reply-To: ...
Message-ID: <5bc010c193708b858e9fcbece07319e0@bioloca.ch>
X-Mailer: PHPMailer 5.2.26 (https://github.com/PHPMailer/PHPMailer)
MIME-Version: 1.0
Content-Type: multipart/alternative;
boundary="b1_5bc010c193708b858e9fcbece07319e0"
Content-Transfer-Encoding: 8bit
X-PPP-Message-ID: <20181122121150.10148.69827@server119.hostfactory.ch>
X-PPP-Vhost: ...
X-Originating-IP: 185.117.169.210
X-SpamExperts-Domain: outboundprotection.hostfactory.ch
X-SpamExperts-Username: 185.117.169.210
Authentication-Results: hostfactory.ch; auth=pass
smtp.auth=185.117.169.210@outboundprote ... factory.ch
X-SpamExperts-Outgoing-Class: unknown
X-SpamExperts-Outgoing-Evidence: Bad header count.
X-Filter-ID: EX5BVjFpneJeBchSMxfU5vnEvgnpn8cEk8gw9lJhaTEUSIQyvzuLq3d0WDe428uea97hO+CXvWSZ
DlQjqnQIJSHvXyJ9+iTEb4EJUqNtQK5O6Rx7mIvm8lHHElJesGJndAl/BP6gM84EwHWdBDdWh6sA
/lH8Jp79l6bKAP75aeZWXOLxSroEOHFxv7QoZmoIYiaH4lqIKVTQAjOkBYRstAgjDhBE04UbYNWc
RPS3v+D1525/DGJnF6znHr0qsTlt7L4DHR5d0q5xr4U0eddz8enE6wHyAbSyVXutrqMjgFJ7hDl+
V/miNO7UL/iTaSWZJ+2weW6ejBT2cWg0PjvZb4OnxBYoisb2jUwOzXYXxN8TcHobn3L1YmEA3BXF
XzEcYThC+xzbvTJbs+nyeVthox7Mo03ta/XwHR9jeVsyd4SVfZQ0IAUhLQggzMgRxa4GCCMOEETT
hRtg1ZxE9Le/4Bi8a1G7BFro2SbAGuw+CyWdJht6oYCvQvY3kH+XsZTQhrxgYCnRtaccMVxU5oro
btO+6nSaV+oGIDI20C9OwBwOdff2Nf28TUG8vxH4NX3FezpVeNA1AZIqkDewm4+COJfB5jHn28mH
SAmHw5yNwtmSaQJ8frEgcps9pf9MnKcQilU0Vc0y05VYCUSXangFyrZQ0N5s7xCyNA36BIiwvEL0
cdwanTiatZdNlztC4a79OjII3SgrRCsN8xIG4QsqaZLwWGOB0sJIBoqolU3mLigYzJzd/dcnXqG3
SpfoQpIPYwpOPby9nWrPoo/0uk7OLEcpO9SunzMIBe8c0gX7gBiif+rqyzVcQ6KBlGqKeUji6oOR
DcsCwCNVtBqTVBrg/PUf9oDBqtClgM5jH/om1Q7KcNvxZsOrlS0rh/7DElWKJzxHXfUFP4Le9Tvy
Eqfo/jWV/AGXOg0SkH1AIpdD9mxWaQAfAe49YTX4wxVZJj8MrQozIuqXki96gIQ9co5mGnCQ/eHC
Cig/83lwKKRy1IVjqndtSnun1VwcsqVbZ1v00xjU1pQc4SkuD2mVTgXoQw==
X-Report-Abuse-To: spam@asave01.hostfactory.ch
X-Quarantine-Release-ID: 1gPnpm-0006PW-Sy-asave02.hostfactory.ch
This is a multi-part message in MIME format.
--b1_5bc010c193708b858e9fcbece07319e0
Content-Type: text/plain; charset=utf-8
Content-Transfer-Encoding: 8bit
... hat an die folgenden Empfänger: ... von https://.../admidio folgende E-Mail geschickt:
...
--b1_5bc010c193708b858e9fcbece07319e0
Content-Type: text/html; charset=utf-8
Content-Transfer-Encoding: 8bit

... hat an die folgenden Empfänger: ... https://bioloca.ch/admidio folgende E-Mail geschickt:<br />
<hr style="border-width: 1px; border-style: solid;" /><br />
<br />
<p>...</p>
<p>...</p>
<p>...</p>
<p>...</p>
--b1_5bc010c193708b858e9fcbece07319e0--
wie es scheint verwenden sie die einen header mehrfach ('To', 'Subject', o.ä.). solche inkorrekt formatierte mails werden jeweils nicht versendet.
bitte prüfen sie und korrigieren sie für künftige nachrichten entsprechend, besten dank.
für weitere fragen stehen wir ihnen gerne zur verfügung.
mit begeisterung!
optimaNet schweiz ag
hostfactory.ch

Wenn ich über Admidio eine Email schreibe erhalte ich folgende Fehler-Email:
Undelivered Mail Returned to Sender
This is the mail system at host server119.hostfactory.ch.
I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.
For further assistance, please send mail to postmaster.
If you do so, please include this problem report. You can
delete your own text from the attached returned message.
The mail system
<...>: host mailout.hostfactory.ch[185.117.170.1] said: 550 Messages
should have one or no To headers, not 2. (in reply to end of DATA command)
Reporting-MTA: dns; server119.hostfactory.ch
X-Postfix-Queue-ID: A4B48C4D0AD
X-Postfix-Sender: rfc822; ...
Arrival-Date: Tue, 15 Jan 2019 16:51:41 +0100 (CET)
Final-Recipient: rfc822; ...
Action: failed
Status: 5.0.0
Remote-MTA: dns; mailout.hostfactory.ch
Diagnostic-Code: smtp; 550 Messages should have one or no To headers, not 2.

Kann mir jemand sagen, wo ich den header wie konfigurieren kann. Ich müsste wissen, welche Datei ich bearbeiten muss und wo die Datei genau liegt.

Vielen Dank für eure Hilfe & Gruss
Dieter
Zuletzt geändert von ytsch am 22. Jan 2019, 18:29, insgesamt 1-mal geändert.
ytsch
Beiträge: 3
Registriert: 19. Jan 2019, 19:01

Re: Fehler beim Mailversand

Beitragvon ytsch » 20. Jan 2019, 19:32

Hallo Zusammen,

ich habe heute en bisschen Zeit investiert und verschiedene Einstellungen unter Einstellungen-Allgemein-E-Mailversand gemacht. nachdem ich "Empfänger bei Rollen" von Versteckt auf Absender gesetzt habe kam eine Email problemlos durch. Kann es das gewesen sein'

Ich bin immer noch froh um eine Antwort, bzw. Erklärung, da früher alles funktioniert hat.

liebe Grüsse, Dieter
Benutzeravatar
fasse
Administrator
Beiträge: 4754
Registriert: 12. Nov 2005, 16:06

Re: Fehler beim Mailversand

Beitragvon fasse » 20. Jan 2019, 20:42

Hallo Dieter,

ja es wird sicherlich damit zu tun gehabt haben.

Es kann sein, dass dein Hoster auch die Anforderungen an eine Email geändert hat. Vorher konntest du Emails verschicken, bei denen keine Empfänger-Adresse hinterlegt ist, jetzt dann wohl nicht mehr.

Gruß
Fasse

Zurück zu „Fragen und Probleme beim Einrichten von Admidio“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste