Problem mit eigener Liste

Hast du einen Fehler in der aktuellen Version gefunden ? Diesen kannst du uns hier mitteilen und uns bei der Fehlersuche helfen.
m_reiner_87
Beiträge: 8
Registriert: 8. Jun 2020, 21:34

Problem mit eigener Liste

Beitragvon m_reiner_87 » 8. Jun 2020, 22:00

Guten Abend,

nach dem ich Admidio von einer sehr sehr alten Version (1.6 oder so ähnlich) auf die aktuelle 3.3.14 geholt habe, ist ein Fehler für 2 meiner Adminnutzer auf getreten.

Sobald diese Versuchen eine eigene Liste zu erstellen bleibt ihr gesamter Bildschirm einfach weiß. Also bereits mit dem Klick auf das Modul. Vorher hatten sie keine Probleme mit dieser Funktion, erst seit ich das Update gemacht habe.

Ich hingegen kann die Funktion normal nutzen.

Als Test habe ich einen doppelten Nutzer der Beiden angelegt und mit den gleichen Rechten versehen, diese Nutzer können die Eigenen Listen dann auch erstellen!

Habt ihr eine Idee voran das liegen könnte und ob ich das beheben kann oder muss ich tatsächlich die Nutzer komplett neu anlegen und die "alten" Profile dann löschen?!

Vielen Dank für eure Arbeit und ich freue mich von euch zu hören

Admidio 3.3.14
MySQL 5.6.48-88.0-log
PHP 7.2 und 7.3 versucht
Benutzeravatar
fasse
Administrator
Beiträge: 4856
Registriert: 12. Nov 2005, 16:06

Re: Problem mit eigener Liste

Beitragvon fasse » 22. Jun 2020, 21:37

Hmm, das klingt jetzt sehr sonderbar.

Hast du PHP-Logdateien? Wenn ja, dann schau doch mal da rein, ob dort ein Fehler hinterlegt ist.
m_reiner_87
Beiträge: 8
Registriert: 8. Jun 2020, 21:34

Re: Problem mit eigener Liste

Beitragvon m_reiner_87 » 8. Jul 2020, 10:33

Hallo Fasse,

so jetzt noch einmal zu diesem Problem :)

[Wed Jul 08 10:25:36 2020] [php7:notice] [pid 7185] [client 2003:6:4362:6774:d032:888b:9327:d05c] [host meinedomain.de] [2020-07-08 10:25:36.440903] Admidio.ERROR: L10N: Language file does not exist! {"languageFilePath":"/is/htdocs/wp13479181_G26FSP9KZV/www/admidio/adm_plugins/statistics/languages/de_sie.xml"} {"file":"/is/htdocs/wp13479181_G26FSP9KZV/www/admidio/adm_program/system/classes/Language.php","line":445,"class":"Language","function":"searchLanguageText"}\n

das ist der letzte Logeintrag bzw auch der Einzige der sich regelmäßig wiederholt und so wie ich ihn verstehe auch absolut nix mit dem Fehler zu tun hat!

Es betrifft das Modul "Eigene Listen" aber warum genau das nur bei 2 meiner Adminnutzer passiert kann ich mir nicht erklären.
Hast du evtl. noch eine Idee oder einen Ansatz?! Andernfalls bliebe mir nur die Nutzer neuanzulegen und mit rechten zuversehen, denn dann geht es wieder!

Beste Grüße

Zurück zu „Fehlermeldungen“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 16 Gäste