Blog

Admidio 4.1.15 released

This version includes some important fixes. A bug was fixed when running Admidio with PHP 8.1. There is also a bugfix if you want to install Admidio and use PostgreSQL. New installations could now be started with Chrome, Safari and Edge.

A full list of all bugfixes can be found in our issue tracker!

We recommend you to read our announcements for version 4.1 if you have not done before.

If you are new to Admidio and want to install it on your webpage than the following wikipage could help:Install Admidio
The following wiki pages maybe interesting on an Update:
Update Admidio
Update from version 2 or 3 to version 4

Download Admidio 4.1.15


The Admidio Team

-----------------------------------------------------------------------------------

Diese Version enthält einige wichtige Korrekturen. Ein Fehler beim Betrieb von Admidio mit PHP 8.1 wurde behoben. Es gibt auch einen Bugfix bei der Installation, wenn Admidio mit der Datenbank PostgreSQL verwendet werden sollte. Neue Installationen können nun mit Chrome, Safari und Edge gestartet werden.

Eine vollständige Liste aller Fehlerbehebungen könnt ihr in unserer Änderungshistorie sehen!

Wir empfehlen euch die Ankündigungen für Version 4.1 zu lesen, falls ihr dies nicht bereits gemacht habt.

Wenn du neu zu Admidio gestoßen bist und Admidio auf deiner Homepage installieren möchtest, folge bitte der Anleitung in unserem Wiki:Admidio installieren
Die folgenden Links helfen dir bei einem Update deiner vorhandenen Installation:
Admidio aktualisieren
Aktualisierung der Version 2 oder 3 auf Version 4

Admidio 4.1.15 herunterladen

Das Admidio Team