Announcements

Admidio 4.0.13 released

We released a maintenance update for Admidio 4.0 that will address some security relevant issues. So if you don't want to update to version 4.1 you should do an update to 4.0.13.

The following issues have been fixed:
#1138 Url within menu entry could be used to execude javascript
#1144 XSS possible within profile fields that contains urls
#1146 Call of not initialized variable in groups_roles.php
#1148 URL within menu module could not be relative anymore
#1159 Url could contain Javascript that leeds to XSS

We recommend you to read our announcements for version 4.0 if you have not done before.

If you are new to Admidio and want to install it on your webpage than the following wikipage could help:Install Admidio
The following wiki pages maybe interesting on an Update:
Update Admidio
Update from version 2 or 3 to version 4

Download Admidio 4.0.13


The Admidio Team

-----------------------------------------------------------------------------------

Wir veröffentlichen ein Wartungsupdate für Admidio 4.0, das einige sicherheitsrelevante Probleme behebt. Wenn ihr also nicht auf die Version 4.1 aktualisieren möchtet, sollten ihr ein Update auf 4.0.13 durchführen.

Die folgenden Probleme wurden behoben:
#1138 Url within menu entry could be used to execude javascript
#1144 XSS possible within profile fields that contains urls
#1146 Call of not initialized variable in groups_roles.php
#1148 URL within menu module could not be relative anymore
#1159 Url could contain Javascript that leeds to XSS

Wir empfehlen euch die Ankündigungen für Version 4.0 zu lesen, falls ihr dies nicht bereits gemacht habt.

Wenn du neu zu Admidio gestoßen bist und Admidio auf deiner Homepage installieren möchtest, folge bitte der Anleitung in unserem Wiki:Admidio installieren
Die folgenden Links helfen dir bei einem Update deiner vorhandenen Installation:
Admidio aktualisieren
Aktualisierung der Version 2 oder 3 auf Version 4

Admidio 4.0.13 herunterladen

Das Admidio Team