New user not showing?

If you aren't speaking german, you can ask for support or post your request here.
Benutzeravatar
DanWestlake
Beiträge: 15
Registriert: 13. Apr 2019, 08:34

New user not showing?

Beitragvon DanWestlake » 8. Sep 2019, 13:08

As a test I registered as a new user.

I received the email of the Registration.

I logged in as the Admin and clicked on New Registrations

I deleted the user and an email was automatically sent that my Registration was Rejected.

As a second test I registered as a new user.

I received the email of the Registration.

I logged in as the Admin and clicked on New Registrations

I clicked on the New Users Name and added them to the Junior Group.

When I click on User Management the only user showing is Me as the Admin.

I haven't received an email saying the Registration was accepted.

I assumed by assigning the user to a Role the Registration was accepted / approved.

What am I missing or doing wrong? Why doesn't the new member show as a user?

Thanks,
Dan
Ontario, Canada
Bild
Benutzeravatar
DanWestlake
Beiträge: 15
Registriert: 13. Apr 2019, 08:34

Re: New user not showing?

Beitragvon DanWestlake » 9. Sep 2019, 03:07

I stumbled on the solution. I found where I could make them a member. After I did that the confirmation email was received and I could see them as a member.

After they were a member they no longer appeared as a New Registration.
Ontario, Canada
Bild

Zurück zu „English Support Forum“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast