Zuordnung Leiter

Hast du einen Fehler in der aktuellen Version gefunden ? Diesen kannst du uns hier mitteilen und uns bei der Fehlersuche helfen.
Antworten
Dietmar H
Beiträge: 25
Registriert: 13. Dez 2012, 17:39

Zuordnung Leiter

Beitrag von Dietmar H »

Hallo zusammen,
ich befürchte fast, dass ich einfach den Wald vor lauter Bäumen nicht sehe - aber ich finde den Fehler nicht 🙈

Wenn ich in der Mitgliederzuordnung Mitglieder zuordne, klappt das wunderbar. Will ich auch die Zuordnung "Leiter" setzten, wird der Hacken gesetzt, aber nicht gespeichert.
Ich benutze die Admidio 4.0.7 und glaube fast, dass es nach dem Umstieg auf 4 passiert ist, in einer "alten" Rolle gibt es noch die Zuordnung, entferne ich sie, kann ich sie nicht neu setzten.
Wo liegt mein (Denk-) Fehler?

Viele liebe Grüße
Dietmar
Benutzeravatar
fasse
Administrator
Beiträge: 5208
Registriert: 12. Nov 2005, 16:06

Re: Zuordnung Leiter

Beitrag von fasse »

Hallo Dietmar,

ich kann dein Problem leider nicht nachvollziehen. Kannst du mal bei uns auf der Demo-Seite schauen, ob du das da nachstellen kannst?

Gruß
Fasse
Dietmar H
Beiträge: 25
Registriert: 13. Dez 2012, 17:39

Re: Zuordnung Leiter

Beitrag von Dietmar H »

Hallo Fasse,
nein, auf der Demo Seite klappt es ohne Probleme.
Habe die Berechtigungen der beiden Admin Rollen angepasst, die sind identisch und bei mir das Update 4.0.11 eigespielt, ohne Erfolg.
Nutze ich die Funktion "Mitglieder zuordnen" einer Rolle und aktiviere ich das "Leiter" Kästchen so wird sowohl Leiter als auch Mitglied aktiviert.
Eine Speicherfunktion gibt es nicht, kontrolliere ich den Benutzer danach, so bleibt Mitglied aktiviert, Leiter dagegen ist deaktivert.
In den Berechtigungen finde ich keine Lösung, und hoffte daher auf eine Einstellung in einer Config Datei und den Tipp, wo ich es finden kann 🤷‍♂️

Viele Grüße
Dietmar
Antworten